Back to overview
Downtime
E2E Monitoring: chat downtime detected
Mar 13, 2026 at 7:03am UTC
Affected services
chat
Resolved
Mar 13, 2026 at 7:55am UTC
E2E prod monitor confirmed the chat domain is now operational.
Affected services
Created
Mar 13, 2026 at 7:03am UTC
E2E prod monitor detected test failures for the chat domain.
Affected services