Back to overview
Downtime
E2E Monitoring: agent downtime detected
Mar 23, 2026 at 1:33pm UTC
Affected services
agent
Resolved
Mar 23, 2026 at 1:42pm UTC
E2E prod monitor confirmed the agent domain is now operational.
Affected services
Created
Mar 23, 2026 at 1:33pm UTC
E2E prod monitor detected test failures for the agent domain.
Affected services