Back to overview
Downtime

E2E Monitoring: chat downtime detected

Mar 26, 2026 at 5:33am UTC
Affected services
chat

Resolved
Mar 26, 2026 at 6:02am UTC

E2E prod monitor confirmed the chat domain is now operational.

Created
Mar 26, 2026 at 5:33am UTC

E2E prod monitor detected test failures for the chat domain.