Back to overview
Resolved

E2E Monitoring: General Chat degradation detected

Jun 19, 2026 at 10:34am UTC
Affected services
General Chat

Resolved
Jun 19, 2026 at 11:02am UTC

E2E prod monitor confirmed the chat domain is now operational.

Migrated from legacy BetterStack report 239705/928664.

Created
Jun 19, 2026 at 10:34am UTC

E2E prod monitor detected test failures causing a degraded experience for the chat domain.

Migrated from legacy BetterStack report 239705/928664.